Payment Processing Software   Payment Processing Software Knowledge Base    
[Main Topics] [CreditLine Manual]
Glossary    Contact Us
Search KB:  
   
Browse by Category

Search User Guide
Payment Processing Software Knowledge Base .: Compliance and Industry Standards .: PCI Security PA-DSS, PABP and CISP

PCI Security PA-DSS, PABP and CISP

This article is a part of the  Payment Processing Software / Credit Card Software Knowledge Base. 


Q. Is the software PCI compliant? What about CISP, PABP and PA-DSS? 

A. Yes we are PCI PA-DSS, CISP and PABP compliant.  Please see this article for full information: http://www.911software.com/secure.htm

Q. What version of the credit card software should I use to be compliant with PCI Security standards?

A. You should use the latest available version (we strongly recommend at least 3.03.13 SP9 for PABP and 4.1 for PA-DSS). Yes, it is also compliant. We create versioned releases once or twice a month, but do not touch the original certified secure code. The same applies to the processors.

The version indicated on the web sites of the processors and VISA web site specifies the earliest certified version only.  The processor drivers and security drivers are separate modules and have not been changed from the time of the certification.  We are working on a new versioning scheme that will be less confusing in the future.

Not finding all the answers? Try searching the Online User Guide and Manual!

- 911 Software Team - http://www.911software.com


How helpful was this article to you?


powered by Lore
Copyright 2009 Payment Processing Software